North Pole Security

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
WorkOS AuthKit: Degraded outbound email delivery
Resolved·Degraded performance

WorkOS AuthKit reports operational again — "Degraded outbound email delivery" (https://stspg.io/5ltb2n0nj24d).

Mon, Aug 31, 2026, 02:51 PM
(2 weeks ago)
·
Affected components
Aug 31, 2026, 02:24 PM
02:51 PM
AuthKit
Updates

Resolved

WorkOS AuthKit reports operational again — "Degraded outbound email delivery" (https://stspg.io/5ltb2n0nj24d).

Mon, Aug 31, 2026, 02:51 PM

Monitoring

WorkOS AuthKit is reporting: "degraded performance" — "Degraded outbound email delivery" (https://stspg.io/5ltb2n0nj24d). WorkOS is an upstream dependency for authentication; mirrored automatically from their status page.

Mon, Aug 31, 2026, 02:24 PM(26 minutes earlier)