North Pole Security

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
WorkOS AuthKit: partial outage
Resolved·Partial outage

WorkOS AuthKit reports operational again.

Fri, Jul 31, 2026, 06:21 PM
(1 month ago)
·
Affected components
Jul 31, 2026, 05:10 PM
06:21 PM
Updates

Resolved

WorkOS AuthKit reports operational again.

Fri, Jul 31, 2026, 06:21 PM

Monitoring

WorkOS AuthKit is reporting: "partial outage". WorkOS is an upstream dependency for authentication; mirrored automatically from their status page.

Fri, Jul 31, 2026, 05:10 PM(1 hour earlier)